mumble.qso4you.com
qso4you.com
 

Ein neues Sicherheitsfeature sorgt bei Nutzern des Mozilla Firefox Webbrowsers für Unmut. Der Fehler tritt häufig bei Verwaltungsoberflächen, die ein eigenes SSL-Zertifikat verwenden auf. In meinem Fall, war das beim Zugriff auf die Weboberfläche einer Softwareverteilung.

Seiten-Ladefehler

Diese Funktion hat natürlich auch seine Daseinsberechtigung. Für Admins, die häufig mit solchen Oberflächen konfrontiert sind, ist dies jedoch sehr lästig. Den unerfahrenen PC-Nutzer kann diese Funktion jedoch vor Phishingseiten schützen.

In meinem kleinen Workaround zeige ich euch, wie ihr diese Funktion komplett abschalten könnt. Das dies mit einigen Risiken verbunden ist, sollte jedem hierbei klar sein.

 

Problem

 

Fehler: Gesicherte Verbindung fehlgeschlagen

Ein Fehler ist während einer Verbindung mit server2.meinedomain.net:8443 aufgetreten.

Das Aussteller-Zertifikat ist ungültig.

(Fehlercode: sec_error_ca_cert_invalid)

Die Website kann nicht angezeigt werden, da die Authentizität der erhaltenen Daten nicht verifiziert werden konnte.

Kontaktieren Sie bitte den Inhaber der Website, um ihn über dieses Problem zu informieren. Alternativ können Sie auch die Funktion im Hilfe-Menü verwenden, um diese Website als fehlerhaft zu melden.

 

Lösung 1

  1.  Gebe in die Adresszeile den Befehl "about:config" ein
  2. Bestätige den Warnhinweis
    about-config warnung
  3. Suche jetzt nach dem Atribut "security.use_mozillapkix_verification" und setze den Wert auf "false"
    security use mozillapkix verification false
  4. Nach dieser Einstellung sollten sich die Seiten ohne Abfrage öffnen lassen.

 

Lösung 2

  1. Gebe in die Adresszeile den Befehl "about:config" ein
  2. Bestätige den Warnhinweis
    about-config warnung
  3. Suche jetzt nach dem Atribut "security.ssl3.dhe_rsa_aes"" und setze bei beiden Ergebnissen den Wert auf "false"

    security ssl3 dhe rsa aes false

  4. Nach dieser Einstellung sollten sich die Seiten ohne Abfrage öffnen lassen.
Steffen Kolb
Autor: Steffen Kolb
Gründer & Projektleiter
ITler aus Leidenschaft, der sich seit über 10 Jahren mit Serversystemen beschäftigt. Arbeitet seit 2010 hauptberuflich in einer Datenwolke.

Einen Kommentar verfassen

Als Gast kommentieren

0 Zeichen Beschränkung
Dein Text sollte mehr als 10 Zeichen lang sein
https://www.qso4you.com/index.php?option=com_komento&controller=captcha&captcha-id=1130750&tmpl=component

Kommentare (13)

Lade vorherige Kommentare
  • Dave

    Hallo zusammen,

    ich habe seit heute auf meinem Festrechner das oben stehende Problem,
    entweder:
    Fehler: Gesicherte Verbindung fehlgeschlagen oder
    Fehler: Verbindung unterbrochen

    Die Fherlermeldung kam von jetzt auf gleich, ohne das sich der firefox aktualisiert habe.

    Die Lösung zwei habe ich ausprobiert, schient bei mir aber nicht zu funktionieren.
    Die Lösung eins, kann ich nicht durchführen, da bei mir diese verbindung nicht existiert.

    Zu meiner Version. Ich nutze die Firefox Version 44.0.2

    Vielleicht hat ja jemand eine gute idee, was ich noch probieren könnte.

    Danke schonmal.

  • Sir Boss Sir

    Habe es hin bekommen, bei mir stand
    security.tls.version.max auf 1
    das habe ich zurückgesetzt auf 3 und jetzt gehts wieder, oder war nur Zufall

  • das war die Einstellung, da auf der Seite TLS 1.2 verwendet wird. Hätte aber auch die Zeitumstellung sein können :)

  • Sir Boss Sir

    Win 8.1 - 64 Bit mit FF 41.0.2, Zeit passt, habe den Rechner auch schon neu gestartet da er über Nacht an war und da ja die Zeitumstellung war. Bei Google Chrome gibt es keine Probleme, dort konnte ich das Spiel kaufen. IE habe ich eben mal getestet da komme ich auch auf die Seite rauf.

  • Sir Boss Sir

    Du hättest dort auf den kaufen Link klicken müssen, hier ist der Direktlink
    https://account.elderscrollsonline.com/store/product/eso_imperial?_ga=1.50187301.240051100.1445758140

  • Ich bekomme die Seite im Firefox 41.0.2 (Windows 10) ohne Fehlermeldung geöffnet. Welche Version vom Firefox und welches Betriebssystem setzt du ein? Bringt der Internet Explorer bei dir auch eine Zertifikatswarnung?

  • Sir Boss Sir

    Auch Lösung 2 funktioniert nicht wenn man z.B. bei ESO was kaufen will
    http://www.elderscrollsonline.com/de/joinus?platform=pc

  • dein Link beinhaltet gar keine SSL Seite. Kannst du hier mal den Link posten bei dem die Fehlermeldung kommt? Überprüfe auch mal deine Uhrzeit auf dem PC. Wenn deine Systemzeit nicht stimmt kommt es unter Umständen auch zu einer Zertifikatswarnung. Welche Firefox Version benutzt du?

  • Dietmar

    Hallo Steffen,
    habe genau das gleiche Problem, allerdings die neueste Version Firefox 38.0.5.
    Hier gibt es nicht das Atribut "security.use_mozillapkix_verification".
    Was mache ich hier?

  • Hallo Dietmar,
    ich habe den Artikel jetzt noch mal aktualisiert. Mit der Lösung 2 sollte es jetzt funktionieren :)
    Gruß
    Steffen

Anzeige